Home Forums
12 | 05 | 2021
We have 2060 guests and 1 member online
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Getting imageflow to work
(0 viewing) 
Go to bottom
TOPIC: Getting imageflow to work
#380
griffindor
Posts: 19
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 13 Years, 4 Months ago  
If I can help somehow, just tell me.
 
Logged Logged
  The administrator has disabled public write access.
#381
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Getting imageflow to work 13 Years, 4 Months ago  
Ok, here are the same two files again. Please try them.

- Ken
File Attachment:
File Name: imfdbg-2d39186c117e73d5f3a46ff537e180e0.zip
File Size: 3319
 
Logged Logged
  The administrator has disabled public write access.
#382
griffindor
Posts: 19
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 13 Years, 4 Months ago  
FTP'ed both files.

1. When I use image list file - works everything. Shows images
2. When I set to use directory - Not working.

By the way, how do I set images to show up as on your site(and not at new page)? It looks so good, I assume it is some kind of a script?
 
Logged Logged
 
Last Edit: 2008/07/23 01:04 By griffindor.
  The administrator has disabled public write access.
#383
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Getting imageflow to work 13 Years, 4 Months ago  
I took a look at your sample config file on the screenshots directory and notice that you have them specified as "/images//screenshots//...."

The problem was with the handling of your base path, which it turns out is a single "/". The script was trying to remove just the base path from the file name but ended up removing all "/" instead (not good). I believe it is correct now, so you shouldn't need to double up on the the /'s, i.e the path should look like this "images/screenshots/......"

Are you doing that with the directory path as well?

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#384
griffindor
Posts: 19
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 13 Years, 4 Months ago  
I was trying to create all kind of pathes.
With "/", without it, with double "//".
You probably caught one of my tries.
Anyway it works only when I set to work with list file.
When I set to work with directory - it does not even let page to load.
 
Logged Logged
  The administrator has disabled public write access.
#385
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Getting imageflow to work 13 Years, 4 Months ago  
Hmmm, it is actually creating reflection files for the first 3 files and creating links (that look valid BTW) in the html output.

I wonder if the size of some of these images is causing it a problem? Can we try it with just the smaller images, just to see if that works?

- Ken
 
Logged Logged
  The administrator has disabled public write access.
Go to top