Home Forums
01 | 24 | 2022
We have 1962 guests and 1 member online
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Getting imageflow to work
(0 viewing) 
Go to bottom
TOPIC: Getting imageflow to work
#348
griffindor
Posts: 19
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 13 Years, 6 Months ago  
I wanted to put it to some another place but i did not figutred how to do it yet, lets say i would put it into article but cant do it.
Now, images are all jpg, path is images/screenshots. All files are in there with proper permissions on both files and directory.
 
Logged Logged
  The administrator has disabled public write access.
#350
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Getting imageflow to work 13 Years, 6 Months ago  
Hmmm, I'm sort of at a loss right now. If you have the 'load images from' parameter set to 'directory' and the 'Directory path' parameter set to 'images/screenshots', I don't see why it isn't finding the images.

What versions of software are you using? Joomla, PHP, GD library

- Ken

PS: information about how to get imageflow to display in an article can be found here
 
Logged Logged
 
Last Edit: 2008/07/22 02:34 By klowther.
  The administrator has disabled public write access.
#352
griffindor
Posts: 19
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 13 Years, 6 Months ago  
Just managed to put it into front page. But same - few seconds shows "loading images" and then nothing.


Versions :
PHP built On: FreeBSD hostingprod.com 4.11-YAHOO-20070605 FreeBSD 4.11-YAHOO-20070605 #0: i386
Database Version: 4.1.14
PHP Version: 4.3.11
Web Server: Apache/1.3.37 (Unix) FrontPage/5.0.2.2510 mod_fastcgi/2.4.2
WebServer to PHP interface: cgi-fcgi
Joomla! Version: Joomla! 1.0.15 Stable
PHP Version 4.3.11

GD Version bundled (2.0.28 compatible)

And I m trying to install imageflow version 1.0
 
Logged Logged
 
Last Edit: 2008/07/22 02:57 By griffindor.
  The administrator has disabled public write access.
#358
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Getting imageflow to work 13 Years, 6 Months ago  
Well, I'm lost. I've looked at everything thru firebug and the only thing that I can see is that you haven't specified a css file for imageflow, but that isn't the reason that there aren't any images being displayed.

I can see the images out on your server at images/screenshots and can't think of any reason that they are not being picked up.

Maybe if you try using an images list configuration file, just to see if it can load at least one image. There is a samplelist.txt file in modules/imageflow that shows the format of the config file

or

Post a small screenshot of your imageflow module parameters. There might be something there that you are not seeing.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#359
Keith
Posts: 1
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 13 Years, 6 Months ago  
Sorry, I'm having the same issue as griffindor. I can see this works on your site, but I can not get the images to appear either. The slider appears and the "loading" graphic shows for about a second, then nothing. I've double-checked that the image directory is set correctly and that GD is installed an current. Any ideas?
 
Logged Logged
  The administrator has disabled public write access.
#361
griffindor
Posts: 19
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 13 Years, 6 Months ago  
Lets see, i am posting screen shots of parameters:
It is too bog to post so i post a link:
www.knightsofnature.com/screen1.JPG

Tried imagelist file - same result:(
Maybe my GD module bugged?
I am not sure how to check if it works, especially how to upgrade it.
 
Logged Logged
 
Last Edit: 2008/07/22 18:32 By griffindor.
  The administrator has disabled public write access.
Go to top