Home Forums
09 | 29 | 2022
We have 1522 guests and 3 members online
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Getting imageflow to work
(0 viewing) 
Go to bottom
TOPIC: Getting imageflow to work
#336
griffindor
Posts: 19
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 14 Years, 2 Months ago  
Hi.
I am getting similar problem but GD seems to run.
But still all I see is "loading images" and then noting happens.
I so much liked the way imageflow looks so I am not oging to give it up and want to make it working on my website.
Please help me(by the way I am pretty new to all this stuff, so expect me asking stupid question )
 
Logged Logged
  The administrator has disabled public write access.
#337
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Getting imageflow to work 14 Years, 2 Months ago  
Hi,

How do you have the imageflow module configured? Is it supposed to get its images from a directory or did you specify an image list text file?

I'll take all the info about your setup I can get. The more you tell me the better I can help you.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#340
griffindor
Posts: 19
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 14 Years, 2 Months ago  
I am trying to get it take images from directory.
 
Logged Logged
  The administrator has disabled public write access.
#342
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Getting imageflow to work 14 Years, 2 Months ago  
Hi,

The continual 'loading...' could be for a number of reasons. Are you using Highslide JS for Joomla or some other highslide plugin?

Do you have a link to your website that shows the problem?

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#343
griffindor
Posts: 19
User Offline Click here to see the profile of this user
Re:Getting imageflow to work 14 Years, 2 Months ago  
I only use imageflow, nothing else. Also it is not continuous image loading, It shows it for couple of seconds and then it dissapears and show nothing. Link to site : www.knightsofnature.com, right panel.
 
Logged Logged
  The administrator has disabled public write access.
#346
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:Getting imageflow to work 14 Years, 2 Months ago  
I see what you mean. Imageflow is not finding the images in your directory. The directory specification must be relative to the Joomla base of your website, like images/stories/etc.

What directory path did you specify?

What type of images are in the directory you are trying to use?

They must be jpg, png or gif.

It will be interesting to see how imageflow deals with such a small space to work with. I've not seen it put into that small of an area.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
Go to top