Home Forums
10 | 19 | 2021
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
iOS Touch events compatibility with version 2.5?
(0 viewing) 
Go to bottom
TOPIC: iOS Touch events compatibility with version 2.5?
#13129
bohemier
Posts: 3
User Offline Click here to see the profile of this user
iOS Touch events compatibility with version 2.5? 8 Years ago  
Hello,

The module supports iOS (phone, etc) touch events in version 1.5 but in the version 2.5, touch events are not present in imageflow.js... Replacing the javascript file with the one form 1.5 results in bad images. Is there support for iOS for the Joomla 2.5 version of the module?

thanks
 
Logged Logged
  The administrator has disabled public write access.
#13130
orizontal
Posts: 2
User Offline Click here to see the profile of this user
Re:iOS Touch events compatibility with version 2.5? 8 Years ago  
Hi, I also have the same problem. The imageflow doesn't work under mobile/Iphone and Ipad. The arrow is not easy to click under mobile. Imageflow for 1.5 was working perfectly with mobile but we lost this great function with the upgrade to 2,5. Do you think you can add the JavaScript from previous version and fixed the php.

Great and amazing extension. Kind regards and keep the good work.
 
Logged Logged
  The administrator has disabled public write access.
#13137
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:iOS Touch events compatibility with version 2.5? 8 Years ago  
Hi,

I haven't upgraded 2.5 to include the phone touch support. I will see about getting the module updated.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#13138
bohemier
Posts: 3
User Offline Click here to see the profile of this user
Re:iOS Touch events compatibility with version 2.5? 8 Years ago  
Hi Ken, thanks for your support.
Regards
 
Logged Logged
  The administrator has disabled public write access.
#13139
orizontal
Posts: 2
User Offline Click here to see the profile of this user
Re:iOS Touch events compatibility with version 2.5? 8 Years ago  
Hi Ken,

Thanks for your support.

Kind regards

- Marlene
 
Logged Logged
  The administrator has disabled public write access.
Go to top