Home Forums
11 | 25 | 2020
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
HS doesn't work in blog categories page
(0 viewing) 
Highslide JS Plugin
Go to bottom
TOPIC: HS doesn't work in blog categories page
#6081
cvakator
Posts: 13
User Offline Click here to see the profile of this user
HS doesn't work in blog categories page 8 Years, 10 Months ago  
Hello again,

it's works all most clearly - If I click on full article, high slide works but doesn't works in category article list

any tricks please please please?

thank you for answers.
 
Logged Logged
  The administrator has disabled public write access.
#6082
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:HS doesn't work in blog categories page 8 Years, 10 Months ago  
Hi,

Did you install and enable the Highslide System Plugin?

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#6086
cvakator
Posts: 13
User Offline Click here to see the profile of this user
Re:HS doesn't work in blog categories page 8 Years, 10 Months ago  
Hello,

Of course I did.. system and content plugin is already installed published but it's works only in full article so I'm confused

Thank you for respond
 
Logged Logged
  The administrator has disabled public write access.
#6087
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:HS doesn't work in blog categories page 8 Years, 10 Months ago  
Hmm, can you post or email a link to the category blog page so I can see what's going on?

This e-mail address is being protected from spambots. You need JavaScript enabled to view it

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#6088
cvakator
Posts: 13
User Offline Click here to see the profile of this user
Re:HS doesn't work in blog categories page 8 Years, 10 Months ago  
do you mean template file blog.php from components/com_content/views/category/tmpl folder? or online page? I have this project on localhost

Thank you
 
Logged Logged
  The administrator has disabled public write access.
#6089
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:HS doesn't work in blog categories page 8 Years, 10 Months ago  
Hi,

I meant the online page but since you are working locally that won't be possible. The next best thing is bring the page up in your browser then right click on the page and select 'View source' from the context menu. That should show the html source of the page. Save that to a text file and email it.

This e-mail address is being protected from spambots. You need JavaScript enabled to view it

- Ken
 
Logged Logged
  The administrator has disabled public write access.
Go to top